New Look CCM Fans

Discussion in 'ccmfans.net' started by adz, Jun 30, 2016.


  1. adz

    adz Moderator Staff Member

    Yeah sorry. Just put ads on to see how it goes. If it doesn't make enough to pay for hosting I'll pull them.
     
    • Like Like x 1
  2. JoyfulPenguin

    JoyfulPenguin Well-Known Member

    Personally happy to have them even if it doesn't cover the whole cost. It isn't invasive and a bit unfair that you have to shoulder the cost without any help from the site.
     
    • Agree Agree x 1
    • Winner Winner x 1
  3. sydmariner

    sydmariner Well-Known Member

    I use an adblocker most of the time so its not an issue for me.
     
  4. scottmac

    scottmac Well-Known Member

    Just for the un-knowledgeable, how does this make the site $$$
     
  5. adz

    adz Moderator Staff Member

    • Informative Informative x 1
  6. Big Al

    Big Al Well-Known Member

    As per JP, all good it's not a drama
     
  7. Big Al

    Big Al Well-Known Member

    Maybe during the offseason we should have a fundraiser

    You let us know how many ads need to be clicked on to get the site paid for. We get it done then we can ignore them or dump them and use them again next year when the bills come in.
     
    • Creative Creative x 2
    • Like Like x 1
  8. dibo

    dibo Moderator Staff Member

    One issue with the google ads - the page never stops loading. See the little wheel?:
    upload_2017-8-3_15-5-54.png

    It's annoying rather than anything critical, but I'm pretty sure it's the ad doing it.

    I can leave a tab for half an hour, everything's loaded, but it's still wheeling away.
     
  9. adz

    adz Moderator Staff Member

    Strange. I haven't seen it do that. Assume you're using Chrome. If so you can hit F12 and look at the network tab and it should confirm what it's getting stuck on.
     
    • Informative Informative x 1
  10. dibo

    dibo Moderator Staff Member

    I'm leaving a tab open and it's doing nothing now.

    Typical. As soon as you try to investigate a problem it goes away!
     
  11. adz

    adz Moderator Staff Member

    Magic touch ;)
     
    • Like Like x 1
  12. dibo

    dibo Moderator Staff Member

    It did it again:
    upload_2017-8-4_14-50-30.png
    There's a periodic bump, like it's refreshing something every 10s or so.

    Of course, on this page - nothing.
     
  13. adz

    adz Moderator Staff Member

    Looks like there was a javascript error on there - have sorted that one out.
    Other than that nothing's jumping out. The favicon (icon that shows on the browser tab) is missing for some reason so maybe it's constantly looking for that...
     
  14. dibo

    dibo Moderator Staff Member

    OK, all good.
     
  15. dibo

    dibo Moderator Staff Member

    Holy zombie errors Batman!

    upload_2017-8-15_8-25-13.png

    The red line is where I've hit stop, and it loaded something new after that point. It's got some ongoing refresh thing going on, every 10s or so.
     
  16. adz

    adz Moderator Staff Member

    thats a hectic looking network log...
     
  17. adz

    adz Moderator Staff Member

    It should look like this
    Screenshot from 2017-08-15 08-59-57.png

    I'll have a look around and see if there's anything weird going on with the server
     
  18. adz

    adz Moderator Staff Member

  19. dibo

    dibo Moderator Staff Member

    Ah, cool. Will fix.
     
  20. adz

    adz Moderator Staff Member

    Sorry I didn't spot that on the first screenshot - I guess I saw the error at the top and didn't notice all the requests :oops:
     

Share This Page