Expired SSL certificate

Discussion in 'ccmfans.net' started by rbakersmith, Dec 19, 2014.


  1. adz

    adz Moderator Staff Member

  2. adz

    adz Moderator Staff Member

    [​IMG]

    And now for some reason it works...
     
  3. Rowdy

    Rowdy Well-Known Member

    I set up the photobucket acct to try and get around the prev problem of just 'uploading file' function was having.

    DON'T REALLY want to use PhotoBucket, would rather the old way it worked with uploading a file using the button within the forum next to 'post a reply
     
  4. adz

    adz Moderator Staff Member

    Okey dokey then... this one is in the "shit to do" queue.
     
    • Winner Winner x 1
  5. Rowdy

    Rowdy Well-Known Member

    Sweet! Then i can delete the frick'n PB acct. & save time uploading just the once to the forum instead of twice using PB with a link.

    Adz, Thank fcuk your the dude. :cheers:
     
    • Agree Agree x 1
  6. rbakersmith

    rbakersmith Well-Known Member

    The certificate's coming up as expired, with the usual nasty warning pages in Chrome... Another f**k up by Crazy Domains?
     
    • Agree Agree x 1
  7. adz

    adz Moderator Staff Member

    Nah it was up for renewal Christmas eve and I forgot. Had weeks to renew it. Renewed yesterday and followed up today. Apparently the SSL team doesn't work on weekends, so it's gonna be broken til Monday.
     
    • Informative Informative x 2
    • Friendly Friendly x 1
  8. MagpieMariner

    MagpieMariner Well-Known Member

    Good to know, I thought my VPN was causing me problems. :)
     
  9. adz

    adz Moderator Staff Member

    Sorry all
     
    • Friendly Friendly x 1
  10. Spacks

    Spacks Active Member

    You had one job man...
     
    • Dumb Dumb x 3
    • Meh Meh x 1
    • Funny Funny x 1
  11. Forum Phoenix

    Forum Phoenix Well-Known Member

    You do an awesome job Adz, so i'll forgive you for the hour i spent tying to fix this issue today,
     
    • Winner Winner x 1
    • Friendly Friendly x 1
  12. Big Al

    Big Al Well-Known Member

    :D:D
    That's what Mike said about the super.:D
     
    • Funny Funny x 6
  13. dibo

    dibo Well-Known Member

    And you're gonna have to kick some arses Adz, cos it's Wednesday now...
     
    • Funny Funny x 1
  14. adz

    adz Moderator Staff Member

    Was fixed Monday...?
     
  15. dibo

    dibo Well-Known Member

    Chrome on the droid is still showing up an issue. PC is fine. Weird.
     
    • Like Like x 1
    • Agree Agree x 1
  16. adz

    adz Moderator Staff Member

    Might have cached the certificate
     
  17. dibo

    dibo Well-Known Member

    How do I do a hard reload on a mobile?
     
  18. dibo

    dibo Well-Known Member

    Bah! Cleared site data in Chrome, red sqyluare, white lock with a red 'x' is still there, as is the struck out 'https' in the location bar.

    Fooey!
     
  19. MagpieMariner

    MagpieMariner Well-Known Member

    My Chrome (admittedly on PC) is OK & has been a couple days. Haven't tried tablet or phone.
     
  20. adz

    adz Moderator Staff Member

    Have seen the issue, Chrome on an Android...

    [​IMG]


    This is the shit I have to deal with... after explaining these two things...

    [​IMG]


    And re-explaining CHROME on ANDROID (mobile)...

    [​IMG]

    There is a reason these idiots are cheap!
     
    • Funny Funny x 2

Share This Page